Installation of IDEA

Hello,

Trying to install IDEA (and also Together (for UML)), I got
this error message for both : " invocation of this Java Application has
caused an
InvocationTargetException. This application will now exit. (LAX)". So I
couldn't complete the installation.
What can I do? I have JDK 1.4.1_02 working on my computer.
Thanks for reply.
Beatrice

Please sign in to leave a comment.