Why does PHPStorm connect to URLs in my documents?

PHPStorm 6.0.1, OSX 10.8.

I have little snitch installed, and I find that when I have a URL in a string or in an HTML document within PHPStorm, it attempts a connect to it without any action on my part.  Why is this?  Can I turn it off?

2 comments

Hi there,

Please turn off "Preferences | Inspections | HTML | Non-existent web resource" inspection -- should help.

0

Please sign in to leave a comment.