WebApp, Application Servers settings are blank?

Could somebody help explain the WebApp support in #657 for me, I've
installed Tomcat 4.0.5 and added CATALINA_HOME into my env settings; then in
Idea I modify the project properties to add the WebApp settings, name =
examples, path=D:\java\Tomcat4.0\webapps\examples.

But when I go into the Run/Debug WebApp tab I can select the examples
WebApp, but the Application Server ComboBox is always empty - shouldn't I be
able to select Tomcat from here..? I've tried several combinations of
starting tomcat then idea, not starting tomcat and restarting IDEA several
times - but I can't get any further.. any ideas?

--

Richard Osbaldeston
(http://www.osbald.co.uk)


1 comment
Comment actions Permalink


"Richard Osbaldeston" <rosbaldeston@no-spam.h-o-tmail.com> wrote in message
news:ao6p9o$bun$1@is.intellij.net...

Could somebody help explain the WebApp support in #657 for me, I've
installed Tomcat 4.0.5 and added CATALINA_HOME into my env settings; then

in

Idea I modify the project properties to add the WebApp settings, name =
examples, path=D:\java\Tomcat4.0\webapps\examples.

>

But when I go into the Run/Debug WebApp tab I can select the examples
WebApp, but the Application Server ComboBox is always empty - shouldn't I

be

able to select Tomcat from here..? I've tried several combinations of
starting tomcat then idea, not starting tomcat and restarting IDEA several
times - but I can't get any further.. any ideas?

>

..Oh FIDDLESTICKS! - I searched in the forums & tracker for the answer, I
swear I did.. honest Indian.. but maybe I should have read a few lines down
in the usenet groups..

(ref)

http://www.intellij.net/forums/thread.jsp?forum=18&thread=12411&message=2558
71&q=546f6d63617420363537#255871

Posted By: Trond Andersen Posts: 1 / Registered: Aug, 2002
You open the zip file
]]>\tomcatIntegration_plugin\tomcatIntegration.zip and extract the
tomcatIntegration.jar file to the plugin directory.

If you open Run/debug configuration and add a WebApp the Tomcat server
should appear as the default app server. You have to configure the Catalina
home settings.


--

Richard Osbaldeston
(http://www.osbald.co.uk)



0

Please sign in to leave a comment.