Disable autosave on undo?

PhpStorm is great but the autosave features bug me.

I think I found most places where autosave can be disabled, but it still does it when I undo.

How can I fix that?

Thanks in advance!

3 comments
Comment actions Permalink

I disable all checkboxes in Settings | General | Synchronization and cannot reproduce the issue.
File remains unsaved after I press Ctrl+Z (undo).
save.PNG

0
Comment actions Permalink

Hi and thanx for the reply.

I tried disabling all the options as shown in your attached image. Still no luck though.

I'm using LiveReload and some times when undoing in PhpStorm LiveReload refreshes my browser. Could it be that PhpStorm tempoarily creates some files that it reacts on?

0

Please sign in to leave a comment.