Trying to write ">" char, but `Go to custom region` dialog appears

Hi,
I've a Czech Keyboard layout. And when I'm trying to write ">" char using right "Alt Gr + ." this dialog appear and no char is written:

Go to custom region
There are no custom folding regions in the current file.

It is not happening in PhpStorm 4.0. I don't know how can I disable it (change key shortcut probably).

Thanks for reponds.



Attachment(s):
region.png
kerys.png
2 comments

Ohh, this time I was lucky and I finally google it!

Add this line:
actionSystem.force.alt.gr=true
to this file:
C:\Program Files (x86)\JetBrains\PhpStorm 6.0\bin\idea.properties

As written here:
http://youtrack.jetbrains.com/issue/IDEA-91975

1

Hi there,

  1. Settings | Keymap
  2. Create new keymap in case you are using one of the default/bundled ones
  3. Now locate "Fold selection / Remove region" entry under "Main menu | Code | Folding" branch
  4. Remove or change the shortcut


P.S.
"Settings | Keymap" screen has "Search By Shortcut" functionality -- the button on right top corner between search field and "bin" icon -- you can find all actions that have specific shortcut asigned to them.

0

Please sign in to leave a comment.