How do I get rid of the annoying JVM warning message?

java_proxy_nag.jpg

Since updating PhpStorm, I'm constantly getting this annoying popup.  I don't have a Settings menu in PhpStorm, and when I look under Preferences | HTTP Proxy is just says that no proxy is enabled.  This thing is driving me nuts.

Thanks for any help!

1 comment

Hi Sean,

http://youtrack.jetbrains.com/issue/WI-17113 -->  http://youtrack.jetbrains.com/issue/IDEA-101124

Please check those tickets: fix will be available in next version, but maybe you will find some solution in a comments (I did not read them all)

0

Please sign in to leave a comment.