Problem with Darcula theme

Hi,

so I've just installed WebStorm 6, excited to develop with the same Darcula theme that is working perfectly in my IntelliJ, but the editor section doesn't seem to have received the memo (be dark!):

Screen Shot 2013-03-07 at 3.14.07 PM.png

Does anyone know what is the problem here and how I can fix this?

Thank you.

4 comments

Hi Nicolas,

1) After you apply darcula theme it asks to restart -- have you did what it asked?
2) In any case -- please check what Scheme you have in Settings | Editor | Colors -- should be Darcula. If not -- set it there (P.S. there is Darcula UI theme and Editor color scheme -- they both have to be set).

0

Hi, please ensure that Color scheme (Control + `) is set to Darcula.

0

Thank you, the color scheme was not set correctly.

0

Please sign in to leave a comment.