switch off spellchecker in Commit Changes -> Comment

Hi,

Is there a way to switch off the spellchecker in Commit Changes -> Comment? I have Spelling unmarked in Settings, but still get spelling suggestions when I commit work.

2 comments

Hi Chris,

Inspections affect Editor only. AFAIK you cannot turn it off in other places unless whole spellcheck functionality is disabled (try unchecking/disabling ALL dictionaries at "Settings | Spelling | Dictionaries" tab; alternatively -- try deleting spellchecker plugin from filesystem (installation folder)).

0

Unchecking all dictionaries helped. So did downloading the correct Dutch dictionary from http://www.winedt.org/Dict/, but no spellchecker is better.

Thanks.

0

Please sign in to leave a comment.