How do I tell PHPStorm to stop pairing Twig close }}'s?

I've turned off all pairing features in the settings but whenever I'm entering twig, PHPStorm gives me far too many {{}}'s.  For instance:

If I'm editing a line like this:

{{ for thing in stuff }}

and change the last }} to %}

{{ for thing in stuff %}


And then change the first {{ to {%, this is what happens:

{% %} for thing in stuff %}

Pretty annoying, really.  Is there a setting I'm missing?  I'd rather type in my {{}}'s myself.

1 comment
Comment actions Permalink

Andrew, I created an issue in our tracker according to your request. You can vote for this ticket: http://youtrack.jetbrains.com/issue/WI-99892

0

Please sign in to leave a comment.