Patch-update is also available. EAP 124.295 - is this right?

Hi,

my PHPStorm 124.237 does not find the Patch. When I Click Menue->Help->Check for updates, my PHPStorm does not find. The EAP 124.295. (It says, it is the latest update).

In my Settings, ther is "Check for Updates in channel EAP)

Annybody else the same behavior?

cu

4 comments
Comment actions Permalink

Same here.

But since I always use full install -- I simply do not care about patch-based way :)

0
Comment actions Permalink

Patch updates become available bit later then full downloads.

0
Comment actions Permalink

It is January 11 already. And my PhpStorm build #PS-121.390 still has "Update Info: You already have the latest version of JetBrains PhpStorm installed."
Inspite of the fact that in "Settings —> Updates" the "Check for updates in channel Early Access Program" option is selected.

How long can be that "bit later" period?

0
Comment actions Permalink

Hi there,

Incremental update (patch) is available for consecutive builds ONLY. You cannot patch your PS-121.390 to the latest EAP build using patch-based update -- full installation only. Current patch can only be applied if you have PS-124.295

0

Please sign in to leave a comment.