Crazy auto-indent when pressing Enter

Hi all,

I have a problem with the auto-indenting when pressing Enter. It gets auto-indented when it shouldn't. Please see the image below for a better understanding of what I'm trying to explain.

I guess this "problem" started after the latest update. I have PhpStorm 5.0.3. Any thoughts on this? I rather leave the " Settings > Editor > Smart Keys > Enter >Smart indent" setting on as it usually rocks.

crazy-indent.jpg

1 comment
Comment actions Permalink

Hi,

i have the same Problem here -I thought it was something in my settings - but I think it was not so befor that update.

And I think that I have not changed my settings...

cu

0

Please sign in to leave a comment.