I need advice about which version to use where the debug work ok?

Hi I have this set:

PhpStorm 2.0.1 + Xamp  1.7.1 + Xdebug 2.0.4 + W7 Ultimate  + Chrome 19.1084.52

and in the debugg process I randomly get this errror Error 324: (net::ERR_EMPTY_RESPONSE):

so please any advice about which version of PhpStorm-xxxx + xamp-xxx +  Xdebug-xxxx is working stable and I don't have to lost time in it

regards
Frank

2 comments
Comment actions Permalink

Hi Frank,

I may be wrong here, but as far as I'm aware such (or very similar) issue was fixed in xdebug 2.2. I suggest trying it -- even if it will not work, it will take you just a minute (or less) to roll back to previous version.

0
Comment actions Permalink

Frank,

Xdebug 2.1.2 is the most stable version at the moment (you can find binaries here - http://xdebug.org/download.php). As for PhpStorm - every version is stable, but we recommend to use the latest one (PhpStorm 4.0.2).

Thank you for feedback!

0

Please sign in to leave a comment.