Useless space added to top of editor when PHP file open?

I'm pretty sure this is new to 4.0.2. When there's a PHP file open, there's a strip of extra space added at the top of the editor (just below the tabs) that doesn't seem to do or add anything; it just takes up room.

I've included two screenshots. In the first, I have a non-php file open. There is no space between the tab bar and the editor. When I switch to a PHP file, though (application.php), extra space appears below the tab bar.

Anyone know why this happens, and how to fix this?  I tried looking at tab settings, php settings, etc, and couldn't find anything. And again, I don't think I saw this before the latest update.

no extra space (non-php file):
http://i.imgur.com/JW21Z.png

extra space (php file) .. red arrow shows added space:
http://i.imgur.com/aT2Bp.png

1 comment

It does seem that space is wasted under most circumstances for a php file, and I don't recall if the behaivior was present prior to 4.0.2, but in any case, it can be disappeared.

IDE Settings > Editor > Appearance > "Show HTML Breadcrumbs"

0

Please sign in to leave a comment.