How to re-associate with a different file type

Hi, I accidentally associated an extentionless file with a wrong type, as a bash script instead of a js file, and now the option to associate the file has disappeared. How could I fix this? Thanks!

2 comments
Comment actions Permalink

This is how I see file type settings unless I misunderstand your question.

  • Drop-down menu PHPStorm -> Preferences
  • IDE Settings
  • File Types
  • "Recognized File Types -> JavaScript files"
  • "Registered Patterns" -> Add...
  • "*."


Is that what you want to do?

-Ken

0
Comment actions Permalink

Thanks Ken,

I didn't think to check there because I associated a single file and not a file type, or so I thought.

0

Please sign in to leave a comment.