Getting an error message just the first time I start 3.0?

Hi, just the first time I try to load the new version 3.0 I get the attached error? Can anyone help me telleing what I need to do?



Attachment(s):
SNAG-0167.png
6 comments

Hi Heidi,

If you still need help: try deleting caches/indexes (if you wish -- you may back them up first, just in case) to help PhpStorm properly re-create them on next run (that's what I think about this error). On Windows 7 they should be located at C:\Users\<USERNAME>\.WebIde10\system

If that does not help -- you should provide your logs (as it also can be one of the incompatible plugins).

0

No, I don't use any third party stuff

0

I will try this, is this somehow because I still have 2.1 installed?

0

How can I send you the logs? I don't want to publish this here?

0

Create a ticket on Issue Tracker ( http://youtrack.jetbrains.net/issues/WI ) and set visibility of the attachment to devs only.

0

Please sign in to leave a comment.