2 comments
Comment actions Permalink

Open phpstorm.sh in a text editor
Edit line 74

Change
  echo NOTE:    If you have both Oracle (Sun) JDK and OpenJDK installed

to

  echo "NOTE:    If you have both Oracle (Sun) JDK and OpenJDK installed"


Line 75

From
  echo          please validate either WEBIDE_JDK, JDK_HOME, or JAVA_HOME environment variable points to valid Oracle (Sun) JDK installation.

To
  echo          "please validate either WEBIDE_JDK, JDK_HOME, or JAVA_HOME environment variable points to valid Oracle (Sun) JDK installation."

That should fix the issue until they release a fixed version.

Or
Or remove the () eg. (Sun) from those 2 lines.

0

Please sign in to leave a comment.