SQL Validation?

Is there a way to disable phpstorm from making sure that there is a semi-colon at the end of inline sql statements?  Is seems like in certain cases (not all) when I have a string in php code that is evaluated as SQL, it gives an error about missing a semi-colon at the end of the query however I almost never have semi-colons at the end of queries when running them inside code.  When I look in the Inspections settings, nothing for SQL is selected so not sure where is setting would be.

1 comment
Comment actions Permalink

Please post here complete snippet & selected SQL dialect.

0

Please sign in to leave a comment.