Security Essentials Alert when installing PHPStorm

When installing the latest PHPStorm (2.2.1) I encountered the following warning from Security Essentials:


Category: Exploit

 

Description: This program is dangerous and exploits the computer on which it is run.

 

Recommended action: Remove this software immediately.

 

Security Essentials detected programs that may compromise your privacy or damage your computer. You can still access the files that these programs use without removing them (not recommended). To access these files, select the Allow action and click Apply actions. If this option is not available, log on as administrator or ask the security administrator for help.

 

Items:

file:C:\Program Files (x86)\JetBrains\PhpStorm 2.1.1\jre\jre\lib\rt.jar->com/sun/accessibility/internal/resources/accessibility_it.class

If I quaranteen the file PHP Storm does not work.  Is this a false positve, or something I should be concerned about?



Thanks,

Kris
2 comments
Comment actions Permalink

Hi Kris,

I think it is because PhpStorm v2.1.1 was not digitally signed -- my Kaspersky also complained about some tools used by PhpStorm as "rootkit-like behaviour" (not the file you have references to).

I would not worry about this -- but you better wait for an official response.

0

Please sign in to leave a comment.