Zoom on Mac with cmd-Key and Mouse scroll

Hello,

when I press the cmd-key( apple-key ) on my mac and scroll the mouse wheel( or two finger scroll on my macbook ), it resizes my font size :-(
This is very annoying, because this happens a lot of times...

Where can I disable this "feautre"?

Thanks and greetings,
Urkman

5 comments
Comment actions Permalink

Open Settings and type "MouseWheel" into search prompt.

0
Comment actions Permalink

Thank you :-)

Urkman

0
Comment actions Permalink

thank you - this was useful for me as well.

Chris

0
Comment actions Permalink

This has been asked, like at least 5 times. Might want too consider setting this feature off, as default, in the mac version.

0

Please sign in to leave a comment.