Error running Default: No context specified...

The full error:

"Error running Default:
No context specified for this Run Configuration.
Please,      set up context provider."

Ahh what the hell is a "context provider"?

This is an IDE error. Happens when I run a any php script. Doesn't matter what's in the script.. I've even tried just an echo statement.
If I "browse" the file it's fine. By the way, debugging i working fine.

And something else, 2.1 is dog slow on my mac. 2.01 was pretty fast.. but 2.1 - and I mean slow.. as in watching the code I type catch up with my fingers. It's pretty bad.  I also never got the above error using 2.01. So I hate to ask... anyone have a link to the prior version?

3 comments
Comment actions Permalink

Hello Stephen,

"Error running Default:
No context specified for this Run Configuration.
Please,      set up context provider."


This error message can appear if you use 'Query Langugage Console' run configuration, so I wonder that you encountered with this message while run of php scripts. Please provide screenshots.

And something else, 2.1 is dog slow on my mac. 2.01 was pretty fast.. but 2.1 - and I mean slow.. as in watching the code I type catch up with my fingers. It's pretty bad.  I also never got the above error using 2.01. So I hate to ask... anyone have a link to the prior version?

Please create a new thread for that.

Thank you for feedback!

0
Comment actions Permalink

Stephen,

Do you still have the issue?

0
Comment actions Permalink

No. Not now. After recreating the project most of my troubles have gone away. :)

I marked this thread "answered".

Thanks.

0

Please sign in to leave a comment.