PhpStorm 2.1 vs EAP 107.120?

I downloaded the EAP version this last weekend, do I need to install the download linked to from the blog?  Will the EAP version I am using stop working or is it the exact same as linked to from the blog?  If I don't have to uninstall and replace the 107.120 build I am currently using it would be good but wanted to ask first.

Thanks.

3 comments
Comment actions Permalink

As far as I know it is the same build + download page says "Download version 2.1 build 107.120, May 19".

EDIT:
It is the same file as file hashes matching for both files (RC downloaded last week and Release downloaded today)

0
Comment actions Permalink

Andriy is right.
You don't need to unistall 107.120.
That build as release candidate just became release status.

0
Comment actions Permalink

Thanks.  I didn't know if the EAP version would expire like the others would but since it is the same version as the now full version it is good to know I don't have to change anything.

0

Please sign in to leave a comment.