3 comments
Comment actions Permalink

Hi Viktor,

One way known to me is to go to "File | Settings | Web Browsers" and disable all browsers.

0
Comment actions Permalink

If this is the ONLY way to disable it, i would find this VERY SAD! I had high hopes for PyCharm. I am evaluating the pro version. In the first couple of days, it seems to be sophomoric. I.E. throwing everything but the kitchen sink in WITHOUT any sense of design. I'll try to stay with it for a while longer.

Dakuem.

Love and peace,

Joe

0
Comment actions Permalink

Hi there,

Did you actually visited the settings page for the Web Browsers?

So far it does not sound like you did .. or you are using some old IDE version. Because latest stable versions (PhpStorm/WebStorm for sure) have dedicated option just for that.

0

Please sign in to leave a comment.