Git - do not convert to project's line separator

Hi!

I have turned off converting line separator inside Version control | VCSs | Git  (see screenshot 1)

Anyway during the commiting I have seen prompt "The following line separator do not much the project line separator ...". Is it correct?

Thanks!



Attachment(s):
1.TIF
1 comment
Comment actions Permalink

Unfortunately I can't see your screenshot. Maybe the forum engine doesn't understand TIF files...

Nevertheless, to disable converting file separators and don't show dialog please not only choose "Do not convert", but also uncheck "Ask before conversion".

conversion_settings.jpg
I know it is not very convenient, I'm gonna fix it right now. Thanks for the report.

0

Please sign in to leave a comment.