98.521: Spelling configuration is broken, cannot deactivate spellcheck

hi,

in 98.521 the code view is full of underlined words as phpstorm tries to understand german. I would like to deaktivate the spellchecker but the configuration dialog "Spelling" is broken: It is loading without end.

2 comments
Comment actions Permalink

Hi tjabo,

The issue was reported and already fixed ( http://youtrack.jetbrains.net/issue/IDEA-62568?query=spell ), but we have to wait for next EAP build.

0
Comment actions Permalink

The proper way is to disable the Spellchecker inspection in curent inspection profile - click on inspector head icon in statusbar, than "Configure inspections" link and uncheck the spellchecker.

The bug with dictionary settings is fixed.

0

Please sign in to leave a comment.