How to force PhpStorm to see includes from external libraries?

I have next project structure:
external_library_include.png
PhpStorm (Beta 1.0) don't wish to see Zend directory from external library. Maybe I should set up external library in some other way?

5 comments

I'm not quite sure how you managed to set the thing up like this, but you should look at Settings|PHP|include path instead. Use usual php.ini rules.

0

This is my external library settings:
external_library_settings.png
Probably, something is wrong.

0

Can somebody help me to set up correct include paths in PhpStorm?

0

I'll get back to your problem after resolving immediate tasks.

0

There were some bugs in include_path support code in builds up to 95.98. Fixed for next EAP. Should work "out of the box" now.

0

Please sign in to leave a comment.