657 included JRE is not 1.4?

While running java -version for included JRE shows 1.4.1 ant builds running
under this JRE cant compile some (any?) jdk 1.4 specific code.
What version of rt.jar is bundled with 567?


1 comment
Comment actions Permalink

Hello Alex!

Could you please provide more details?
Do you have "Include parser" checkbox selected in the Ant build properties
dialog?

--
Best regards,
Anton Katilin
-


JetBrains, Inc / IntelliJ Software
http://www.intellij.com
"Develop with pleasure!"


"Alex Roytman" <roytman@smart.net> wrote in message
news:ao1ob1$5oi$1@is.intellij.net...

While running java -version for included JRE shows 1.4.1 ant builds

running

under this JRE cant compile some (any?) jdk 1.4 specific code.
What version of rt.jar is bundled with 567?

>
>


0

Please sign in to leave a comment.