Bookmarks not working

  • I do not seem to have a bookmarks menu.
  • The keyboard shortcuts for adding bookmarks do not work.
  • I can see bookmark commands in the help=> search for actions menu, but clicking them does nothing.

Is the bookmark feature disabled in the WS 12 EAP?



No, bookmarks work fine for me in WebStorm EAP (build 144.3357.8). Please can you attach your idea.log? See



I have no idea why, but bookmarks are working fine when I tried today.



Bookmarks worked fine last Friday, but today the shortcuts (CTRL + 1, CTRL + 2) does not work anymore. If I use CTRL + A and then type "Go to bookmark" and then select the action "Go to bookmark 1 (Ctrl + 1)" it works. Other shortcuts work fine though. Now I created bookmark with a number that was not in use last Friday, and then the shortcuts work fine again.


I had the same problem and I finally solved it. The problem was the global shortcut in mac : System Preferences -> Keyboard -> Shortcuts -> Mission Control. Here you have to disable the Switch to Desktop options. Hope it helps.



I know im waking up an old post, but I have PHPStorm 2023.1.5 and this happens on my home computer, but not my work one. Both Windows 10 with latest updates. The hotkey exists in Keymap, but when I do Ctrl+1, nothing happens. Ctrl + A selects all text. Not sure what I can do, Im really used to using bookmarks.


@Sime-arsov could you please confirm the shortcut is properly recognized when you press it the “Find action by shortcut” popup (the one under magnifier with three buttons) in IDE Settings | Keymap? If it is, are there any other actions assigned to Ctrl+1?

Do I understand right that other mnemonic bookmarks (e.g. 2) work with Ctrl + 2 or their behavior is the same?

Can you locate the boomark 1 from the Find action dialog (Ctrl+Shift+A or Shift-Shift and tab to Actions) if you type “Go to bookmark 1” there?


Please sign in to leave a comment.