Pycharm remote django interpreter

Any word on when this issue will be cleared up?

I am using a VMware VM and I want to use the Python interpreter within the VM

I set things up but the "Create" button is grayed out and theres a message that says "Please choose a local interpreter"...

Does someone have a work around or an ETA on when this will be fixed.

1 comment
Comment actions Permalink

The issue ticket is here (you can log in and vote for it).  It looks like it may be tackled for the 2016.3 release.

   https://youtrack.jetbrains.com/issue/PY-14036

In the meantime there is also a workaround:

"Not sure what's the reason, but creation of project with local interpreter and later update it in settings worked for me."

  http://stackoverflow.com/a/37002886/1895018

0

Please sign in to leave a comment.