1 comment
Comment actions Permalink

Hi Nikos,

Works fine for me. The connection settings above seem to be correct, so I think there's something blocking port 15432 on your local machine.
Are you able to telnet there?

If you're not, please:

  1. Disable any firewall/antivirus software installed on the machine
  2. Check that VM is running, and that it has proper port forwarding configured

 

0

Please sign in to leave a comment.