PyCharm installs wrong pip in virtual environment

When installing a virtual environment using 2.7.11 as case interpreter, PyCharm installs the wrong pip in the virtual environment.

This happens regardless of whether or not you select "inherit base packages".

This makes it impossible to install matplotlib in the virtual environment.

 

Please sign in to leave a comment.