Auto-completion: print()

In PyCharm, when I type print, it automatically changes it to print().  In almost all instances I do not want the brackets, and have to go back and delete them.  How do I turn off print to automatically change to print()?  I like auto-complete in general, but not for this specific instance.

Please sign in to leave a comment.