Ctrl + Alt + A shortcut not working

Hello. I have problem.

Not every shortcut is working, for example, Ctrl + Alt + A is not working (add to VCS). I tried it in both project window and code window, but neither worked. I am using archlinux. Any ideas?

Thank you.

4 comments
Avatar
Vladimir Luchansky
Comment actions Permalink

Hello,

Is the file you are trying to add really missing from the VCS? Is its name highlighted with red color?

0
Comment actions Permalink

I know this is old, but on the off chance that this helps someone else, this is probably because Ctrl-Alt-A is already used as a shortcut for "Activate Window Demanding Attention" in linux.  I'm not sure about archlinux.   For KDE, you can disable this in Global Keyboard Shortcuts "KWin" component. YMMV. 

3
Comment actions Permalink

I had the same problem in Windows.

I had "Keep Pass 2" progam open, closed it and "Ctrl-Alt-A" have been functional in Webstorm since then!

And here is the proof:

https://keepass.info/help/base/autotype.html

7
Comment actions Permalink

Thank you Aris, I have been searching for far too long why I had this problem.

0

Please sign in to leave a comment.