Run-window (PhpStorm 2016.1) doesn't display properly on WHD+ (3200x1800).

Run-window in PhpStorm 2016.1 displays with very small font size.

How can I fix this problem?

I use Windows 8.1 OS on my Lenovo YOGA 3 Pro (WHD+ (3200x1800))  and display scaling is enabled.

Thank you very much for your help in advance!

3 comments
Official comment

Could you please attach a screenshot of an issue?

Here is the screenshot (font size in Run-window really small). Was trying to find settings to fix the problem myself but with no success

0

Please try to set the font size via File | Settings | Editor | Colors & Fonts | Console Font.

0

Please sign in to leave a comment.