Python plugin not working with 10558

Looks like the Python plugin needs to have it's maximum build # increased?

It doesn't work with the latest Maia EAP (build 10558).

7 comments
Comment actions Permalink

Am I the only one with this problem? It still doesn't show up for me in the

list of available plugins when running IDEA build 10597.

Looks like the Python plugin needs to have it's maximum build #

increased? It doesn't work with the latest Maia EAP (build 10558).

0
Comment actions Permalink

Hello Chris,

For the time being you'll have to use 9.0M1 if you need the Python plugin.

A version of the plugin compatible with newer EAP builds will be released

later.

Am I the only one with this problem? It still doesn't show up for me

in the list of available plugins when running IDEA build 10597.

>> Looks like the Python plugin needs to have it's maximum build #

>> increased? It doesn't work with the latest Maia EAP (build 10558).

>>

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0
Comment actions Permalink

Ah I see, ok thanks for the info.

Hello Chris,

For the time being you'll have to use 9.0M1 if you need the Python

plugin. A version of the plugin compatible with newer EAP builds will

be released later.

>> Am I the only one with this problem? It still doesn't show up for me

>> in the list of available plugins when running IDEA build 10597.

>>

>>> Looks like the Python plugin needs to have it's maximum build #

>>> increased? It doesn't work with the latest Maia EAP (build 10558).

0
Comment actions Permalink

Hi,

The plugin is still not available with build 10781, my trial license for 9.0M1 has expired and 9.0 is not yet available :-(

Any idea when it will be available again ??

grtz

0
Comment actions Permalink

Will the Python plugin be working for IDEA 9 final release?

I was considering upgrading from 8 to 9 when I can, but this is something that will weight on the decision.

Otherwise, 9 EAP is looking good.

Thanks.

0
Comment actions Permalink

Hello Roger,

The plugin is still not available with build 10781, my trial license

for 9.0M1 has expired and 9.0 is not yet available :-(

Any idea when it will be available again ??

The Python plugin will be released after the 9.0 beta release.

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0
Comment actions Permalink

Hello Rui,

Will the Python plugin be working for IDEA 9 final release?

I was considering upgrading from 8 to 9 when I can, but this is

something that will weight on the decision.

Otherwise, 9 EAP is looking good.

Yes, of course, the final release of IDEA 9 will have a compatible version

of the Python plugin.

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0

Please sign in to leave a comment.