Pointer (*) formatting problem

When using autocomplete, typing "NSS" and then hitting "*" produces this :
"NSString *"

Typing "NSS" and hitting return produces this : (note the space  )
"NSString "

However, I prefer this style:

"NSString* blah"

So in both cases I have to go back and delete the space.

I assume I have my settings correct as when I choose "Code->Reformat Code" on the following line:

NSString *blah;

it changes it to:
NSString* blah;

Just like I want it!

Am I missing an additional setting or is the autocomplete not paying attention to my setting?

Thanks.

Please sign in to leave a comment.