How to turn off full line highlighting?

Sorry for the trivial post but I really can't find the option (and I really dont like full line highlighting!).

Regards

Michael.

4 comments
Comment actions Permalink

Hello Michael,

Sorry, what exactly do you mean by full line highlighting?

Sorry for the trivial post but I really can't find the option (and I

really dont like full line highlighting!).

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0
Comment actions Permalink

In the IDE the line the cursor is highlighted (the whole line), I just want a flashing cursor.

0
Comment actions Permalink

Hello Michael,

Go to Settings | Editor | Colors & Fonts & General, find the setting for

"Caret Row" and uncheck the "Background" checkbox.

In the IDE the line the cursor is highlighted (the whole line), I just

want a flashing cursor.

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0
Comment actions Permalink

Cheers Mate, knew it had to be in there somewhere!

0

Please sign in to leave a comment.