Open Library Settings not working?

Hello, if I try to open the library settings of the external libraries in the project view, nothing happens. Additionally, I get a message in the status bar which is not related to the library settings (see screenshot).

I couldn't find anything in the documentation (maybe my fault). Can anyone confirm this behaviour?

@Jetbrains: Shall I submit a request or is this supposed to work this way because I am missing something?

Best regards

Volker

OpenLibrarySettings.png



Attachment(s):
OpenLibrarySettings.png
1 comment
Comment actions Permalink

Hello Volker,

This is not supposed to work, the action is supposed to be hidden. There's

no library settings in PyCharm.

If I remember correctly, this has already been fixed in the PyCharm 1.2 EAP

build.

Hello, if I try to open the library settings of the external libraries

in the project view, nothing happens. Additionally, I get a message in

the status bar which is not related to the library settings (see

screenshot).

I couldn't find anything in the documentation (maybe my fault). Can

anyone confirm this behaviour?

@Jetbrains: Shall I submit a request or is this supposed to work this

way because I am missing something?

Best regards

Volker

Image:OpenLibrarySettings.png

---

Original message URL:

http://devnet.jetbrains.net/message/5286831#5286831

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0

Please sign in to leave a comment.