How to change the IDE language to English

I am evaluating pycharm. And by mistake the IDE language changed from English? I can't even make out what language it is now. How do I reset to English? I tried unistalling and reinstalling the IDE. It did not help. Can some one guide me how to proceed?

I am using a linux version.

Thanks

6 comments
Comment actions Permalink

Hello Viswanand,

What exactly changed from English? PyCharm is not localized to any languages

other than English.

I am evaluating pycharm. And by mistake the IDE language changed from

English? How do I reset to English? I tried unistalling and

reinstalling the IDE. It did not help. Can some one guide me how to

proceed?

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0
Comment actions Permalink

Hi Dmitry

I am not sure what settings I changed. But take a look at the screen shot. I need to reset this to English.

ide_language_setting.png

Thanks

Viswanand



Attachment(s):
ide_language_settingp.png
ide_language_setting.png
0
Comment actions Permalink

Thanks Dmitry

Looks like while playing around with the IDE, the font got changed to some other language. I got it back to English fonts now ( by trial and error ).

Thanks

0
Comment actions Permalink

Hello Viswanand,

I got stuck with the same problem that u were having. Can u guide me with the steps to recover back to original English font.
https://intellij-support.jetbrains.com/hc/en-us/community/posts/206587905/comments/205972229.

0
Comment actions Permalink

@Sk Bijin

Please try the following:

 

If that doesn't help, please check your system locale settings: https://java.com/en/download/help/locale.xml

0

Please sign in to leave a comment.