AppCode 2.5.4 dmg file corrupted

Hi,
I'm trying to install AppCode 2.5.4 from the file available to download on the site.
When trying to open the dmg file its says "image data corrupted", and when I opened the file with skipping the dmg verification proccess I can extract AppCode itself to another folder.
If I open AppCode straight from the dmg, it opens and run smooth, but I can't move it to Applications folder (or any other folder).

I asked a friend to download and try to install AppCode on his mac, and its the same, so it must be a bad file on Jetbrain's site.

Any thoughts?

thanks.



Attachment(s):
Screen Shot 2013-12-22 at 11.45.43 AM.png
5 comments
Comment actions Permalink

So far there were no complaints about the dmg corruption. What's your OS X version? Please try to download the previous releases - http://confluence.jetbrains.com/display/OBJC/Previous+AppCode+Releases

0
Comment actions Permalink

AppCode 2.1 works good...
but I really want to use the latest version of course.

actually I had a friend trying to install from the same file (he downloaded it seperately) and it showed the same error.

PS:
I'm using Mavericks

0
Comment actions Permalink

I tried to download the image, and it seems ok for me, no warnings when mounting the dmg.

You can try downloading the 2.5.3 dmg file, and letting the auto-update take you up to 2.5.4.

0
Comment actions Permalink

Works like a charm :)

thank you!

0
Comment actions Permalink

I also have the same problem. Downloading 2.5.3 works fine as a workaround. But I assume most first-timers don't go to the forums.

OS X 10.9.1

0

Please sign in to leave a comment.