1 comment

Hello andrew,

PyPy will be supported in PyCharm 2.0 EAP and in the version of the Python

plugin for IntelliJ 11. Unfortunately there's no way to enable support in

the current version.

http://youtrack.jetbrains.net/issue/PY-1625 is closed - does that mean

that I can use pypy in Pycharm?  Even better - is there some way to

use it in the Intellij Python plugin?  Or will I have to wait till the

2.0 alpha?  Any hints on getting pypy to work in the current Python

plugin?

--

Dmitry Jemerov

Development Lead

JetBrains, Inc.

http://www.jetbrains.com/

"Develop with Pleasure!"

0

Please sign in to leave a comment.