A lot of plugins don't appear in AppCode's "Browse Repositories"

Hi,

I want to install the Ruby plugin to get the Railscasts theme for AppCode. I browsed the plugins repo from AppCode and the Ruby plugin doesn't appear even though it's available for free here: http://plugins.jetbrains.com/plugin/?id=1293

Do I have to install it manually or is there a way to make the plugin appear in the AppCode's browser (which I would prefer)?

2 comments

Aziz,
some plugins in the repository target specific IDEs. You can see the list is supported IDEs in the Products line of the header.
Ruby plugin, in partuclar, is only available for IntelliJ IDEA Ultimate and currently we don't have plan to make it available in other IDEs (in AppCode as well).

For other plugins, though, it is a good idea to contact authors and ask them to add IDE of your choice to the supported products list.

0

Please sign in to leave a comment.