AppCode spinning when attempting a build

I'm attempting to do a build in AppCode for a project that I set up in Xcode.  Everything builds fine in Xcode.  When I attempt the build in AppCode it just spins.  It puts "Build Started" in the event console, but doesn't seem to do anything after that point.

Thinking it might be a problem with my project, I created a new project in AppCode, using the OpenGL Game default project.  It ends up doing the exact same thing.  Here's what I'm seeing.
Screen Shot 2013-05-30 at 12.39.04 PM.png

I've tried killing the background task and restarting.  I've tried cleaning and rebuilding.  Even the cleaning gets stuck in the background tasks and doesn't complete.

I've tried looking at the build log in the console, but the file is empty.

I'm using Xcode 4.6.2 and AppCode 2.0.3.

Does anyone have any recommendations as to how to approach finding the problem and solving this one?

Thanks in advance.

2 comments

Grant,
please try invoking 'xcodebuild' command from Terminal.app, what output do you get?

0

There's more to the story.  When I went back to use Xcode, it stopped working too.  Not sure if there was some conflict between the two IDEs that mucked something up or something else just got corrupted somehow.  Is it a bad idea to run both at the same time?  I was and maybe the were stepping on each other's toes.  In any case, I cleared out my Xcode prefs, and everything started working in both Xcode and AppCode.  This was before I see your suggestion to try a build at the command line, which is working too.

Thanks.

0

Please sign in to leave a comment.