appcode eap 2.0 has killed my appcode 1.6.3 what shall I do?

This is real bummer..

I can't run appcode 1.6.3 anymore - it just hangs at the loading screen.

Things I've tried so far:
deleted eap 2.0
deleted appcode 1.6.3 and reinstalled,
logged out
rebooted
moved the appcode10 folder from outside of library/applicaiton support.

I'm out of ideas...

I have a deadline - 2.0 is unusable.. what shall i do?

:( :( :( :(

3 comments
Comment actions Permalink

and there is no infomration in the console.app either.

0
Comment actions Permalink

found my logs and posted other information on youtrack.

if others have seen this and no what to do - please let me know - having to use 2.0 at the mo, and it's eap.. so I'd rather be on a stable release for active dev :/

0
Comment actions Permalink

Hi George,

I tried launching 2.0, and afterwards 1.6 still ran, so I couldn't immediately reproduce the problem.
However, I do note that 2.0 seems to re-use or overwrite the prefs folder for 1.6.

You can try removing (or restoring from backup) the folder ~/Library/Preferences/appCode10

Good luck,
Maarten

0

Please sign in to leave a comment.