License Question

Hi,

I just upgraded my license, which I believe I bought back in 2010, and thought that it would work for PyCharm 2.0, but when I enter the license in I get the following:

This licesne is not compatible with current product version.

Will I have to purchase a new license to work on 2.0, and if so, what is the upgrade for I just paid for?

Thanks,

Chad Gallemore

4 comments
Comment actions Permalink

Hello Chad,

I don't see any information about your recent license upgrade in our customer support system. I only see a license you've purchased on October 13, 2010.

Please contact sales@jetbrains.com to clarify the issue.

0
Comment actions Permalink

I just purchased it this morning, is there some time it takes to propagate in your system?  My order number is: 410470065

0
Comment actions Permalink

You should have received your license by now.

0
Comment actions Permalink

Yep, I got it.  Thanks for the help.  I guess I'll be a little more patient next time :-]]

By the way, love the products you guys build, makes my job easier.

0

Please sign in to leave a comment.