Turning off text-resizing

I've been using AppCode for about three days now, and it's dramatically improved my productivity over Xcode. It has now reached the point where I take it for granted and many things about it drive me crazy.... :D

Holding Cmd while two-finger scrolling causes AC to resize the text in the view. I hit this combintation constantly when I don't mean to. Is anyone aware of how to turn this off? I can't find a menu option for "Increase font size" to remap.

1 comment

Preferences -> Editor -> uncheck "cmd + mouse wheel change font size"


Please sign in to leave a comment.