Specifying Font Size

So, I can change font size with the mouse wheel (zoom) if I turn that option on, but that isn't what I want – is there a way to just specify the editor font/size?

Appearance seems to change the other UI fonts, but is marked as not recommended – why?

The default font sizes are way too small, particularly for older folks like myself. Kind of an important issue.
1 comment
Hi Adam!

Sure, you can change font size and actually font itself if you will go to File | Settings | {Click arrow near editor} | {click arrow near colors & fonts} | Font

You will get something like on the screenshot attached.

Try it and let me know if it works for you. Changing the editor font style/size is done in such a way. And there is nothing "not recommended" in this way.
image1
0

Please sign in to leave a comment.