Issue tracker

Fantastic to see this enter the EAP. Will be (attempting) to use it for all of my ObjC dev work.

Just attempted to create an issue in YouTrack, but was unable to select appCode as the project. Do you want issues raised there, or here?

6 comments

It's administration issue indeed. It hopefully be resolved by tomorrow morning.

Sorry for that

0

The issue is fixed, It works now.

0

Excellent, thanks. Will start raising some issues.

0

Scratch that... doesn't appear to be available still...

I tried logging out and back in again but no change.  Just clicking New Issue -> Project dropdown but appCode is not visible.

0

Huh, one must personally verify everything you depend on...
* Logged out, logged in with an external account => can't submit.
* Ping administrators, get a bunch of 'sorry, it is now fixed for sure'
* Verify again => works OK.

Sorry again, it shouldn't take that much iterations to fix access rights.

0

That's cool... Sounds like my day sometimes... :D

0

Please sign in to leave a comment.