0

Way to get warning for 3.x deprecated features?

dict.itervalues() and dict.iteritems() have been deprecated:
http://docs.python.org/3.1/whatsnew/3.0.html

Is there a way to turn on an inspection that highlights these?  I turned on "Code compatibility inspection" set to "Python 3.3" but don't get any notice of these.

1 comment

Please sign in to leave a comment.