PyCharm spends my internet traffic

PyCharm spends my internet traffic, auto check updates is off. What can I do?
pycharm 2.7.3. ubuntu 64bit
1 comment
Comment actions Permalink
Apart from auto updates you could configure next parameters:
    To disable code inspection that highlights dead links, please open the page Settings -> Inspections, and clear the check box to the left of the HTML inspection "Non-existent web resources".
    Anonymous statistics reporting can be disabled in Settings -> Usage Statistics.

For details please refer to http://www.jetbrains.com/pycharm/webhelp/networking-in-pycharm.html
0

Please sign in to leave a comment.