PyCharm prompts to install X11 on launch in OSX 10.9

I've recently upgraded to 10.9 and PyCharm 3 and now on launch I get a series of prompts from the system (more than a dozen) to install X11.

(screenshot attached)

PyCharm is set to use the system python (2.7), if that's relevant.


screenshot.tiff

Please sign in to leave a comment.